我要发帖 回复

正式会员

2

主题

22

积分

0

专家分

兴趣点(最多三项):

Unreal引擎
VR头盔

私信
发表时间 : 2018-10-9 15:06:29 | 浏览 : 35    评论 : 1
本帖最后由 longbaoyige 于 2018-10-23 10:26 AM 编辑

编译UWP一切OK,打包X64和X86一切OK。但是X64的能够运行,X86的无法运行。启动画面结束后就崩溃。
环境如下:
UWP UE4版本是4.19.2
编译器:VS2017
Hololens只能X86的才能安装成功。好纠结啊,大神知否啥原因呢?

最近VR访客

longbaoyige 评论于昨天 09:43 AM
已找到原因,UE_UWP4.19.2版本就会出现这个问题,尝试了UE4.18.3打包发现一切正常。但是UE4在Hololens中无法使用默认相机,看上去好像不能用。还是转战Unity3D,试验成功。

手机版|VR开发网 |网站地图 统计  津ICP备16006248号 网安备12019202000257

GMT+8, 2018-10-24 06:31 AM

返回顶部