我要发帖 回复

正式会员

2

主题

59

积分

0

专家分

:

私信
发表时间 : 2012-12-21 21:37:47 | 浏览 : 848    评论 : 4
才安装了vp 2.2.1 for vc8,发现只能运行release版的
debug版直接报错,提示vg2_2D.dll(破解文件夹中覆盖了原文件)有错
是否有人遇到相同问题?
是否用原安装文件而不用破解文件就能解决问题?
下班了,没来得及试!

最近VR访客

madonion 评论于2012-12-21 23:52:56
老是把VP写成VG,将就看吧
cf593796769 评论于2012-12-22 12:15:08
同问这个问题
madonion 评论于2012-12-22 17:54:50
对不起,应该是vsgu2_2D.dll
qiu123fly 评论于2012-12-23 23:33:25
vs2005需要安装sp1,
VS 2005 SP1补丁可以在:http://download.microsoft.com/download/8/0/7/8071514d-9370-45c3-8af1-4ff09a70e59d/VS80sp1-KB926604-X86-CHS.exe下载;

手机版|VR开发网 ( 津ICP备18009691号 )|网站地图 统计 网安备12019202000257

GMT+8, 2019-2-23 02:43 PM

返回顶部