我要发帖 回复

正式会员

1

主题

39

积分

0

专家分

兴趣点(最多三项):

Unity引擎
Unreal引擎
VR互动软件

私信
发表时间 : 2017-8-22 22:25:30 | 浏览 : 176    评论 : 4
目前UE4那些版本支持VS017,  电脑只装了VS2017,  不知道那个引擎版本支持VS2017,  求告知, 谢谢了

最近VR访客查看更多↓

坏蜀黍 评论于2017-8-23 10:21:12
与游戏同流合污 发表于 2017-8-22 10:25 PM
目前UE4那些版本支持VS017,  电脑只装了VS2017,  不知道那个引擎版本支持VS2017,  求告知, 谢谢了 ...

4.16,4.17都是支持的,4.10没试过,试过了再给你留言,我没编译过源代码据说源代码是vs2013版本的,只要不编译源代码,应该都是可以vs2017。
与游戏同流合污 评论于2017-8-28 00:05:06
坏蜀黍 发表于 2017-8-23 10:21 AM
4.16,4.17都是支持的,4.10没试过,试过了再给你留言,我没编译过源代码据说源代码是vs2013版本的,只要 ...

谢谢,  回帖还要20 字???????????????????????????????
inforno3 评论于2017-8-31 23:17:31
与游戏同流合污 发表于 2017-8-28 12:05 AM
谢谢,  回帖还要20 字???????????????????????????????

不是很清楚啊~~~
坏蜀黍 评论于2017-9-2 09:37:27
与游戏同流合污 发表于 2017-8-28 12:05 AM
谢谢,  回帖还要20 字???????????????????????????????

我刚试了一下,4.10版本的是需要vs2015才能创建c++项目。

手机版|VR开发网 |网站地图 统计  津ICP备16006248号

GMT+8, 2017-12-18 01:42 AM

返回顶部