我要发帖 回复

正式会员

4

主题

26

积分

0

专家分

:

私信
发表时间 : 2009-4-23 14:35:34 | 浏览 : 2855    评论 : 5
用嵌入在VP1.2中的GLStudio3.0插件在VC++6.0下编程出现的问题!我很郁闷!
各种软件都有License,并且单独在Lynx面板下设置的GLS中Active preview可以运行!、
哪位高人可以解决,期待中。。。。。。

[ 本帖最后由 zhongyuancao 于 2009-4-23 02:38 PM 编辑 ]

出现的警告

出现的警告

最近VR访客

stevenww9821307 评论于2009-4-25 20:24:07
我觉得是版本的问题,gl3.0应该对应VP2.0和VS。net
gl2.1才对应vp1.2和vc6
mutouren 评论于2009-4-26 11:37:22

可以找gl30的无限制运行库试试

我也碰到过!!
mutouren 评论于2009-4-27 13:53:11
实验了一下,与gl运行库无关,收回上层!!
插件可能也需要单独的lic

[ 本帖最后由 mutouren 于 2009-4-27 02:06 PM 编辑 ]
mutouren 评论于2009-5-19 00:57:09
动态编译就行了!!
plazhaowei 评论于2009-5-20 23:16:20
出错提示就里你的VP glstudio的插件没有lic呀,这个插件什么版本都必须要lic的

手机版|VR开发网 统计 津ICP备18009691号
网安备12019202000257

GMT+8, 2022-1-27 10:29 PM

返回顶部