我要发帖 回复

高级会员

57

主题

1182

积分

0

专家分

杰出贡献鼓励

兴趣点(最多三项):

VegaPrime
军事仿真
定位与追踪

私信
发表时间 : 2006-9-7 22:45:54 | 浏览 : 6616    评论 : 19
DI_GUY5.0是for vega3.7.*和 vegaPrime1.1, 如果要在vegaprime1.2下开发运行,是否需要的是DI_GUY6.0? 而DI_GUY7.0是对应vegaprime2.0?

最近VR访客

独山子 评论于2006-9-8 14:22:31
没那么绝对
逆水行舟,不进则退。
superdemo 评论于2006-9-8 18:00:43
版主可以解决? 请赐教.
谢谢.
独山子 评论于2006-9-8 23:57:21
呵呵,没试过,不过从软件的原理上来看,不存在绝对的相互排斥的问题,况且di-guy本身就可以独立开发,将其api嵌入vp和一般的代码应该没什么区别,所谓版本的对应只是提供了一些机制便于使用而已。
逆水行舟,不进则退。
caoun1015 评论于2006-10-27 10:00:16
提示: 作者被禁止或删除 内容自动屏蔽
baixiaoming 评论于2006-12-18 23:52:24
向各位大侠学习
深夜 评论于2007-1-8 17:52:34
我先装了di-guy5.0然后安装了vega3.7,然后运行vega自带demo:\VgDIGuy\vegatown,提示没有找到libdiguy_pf20.ogl.dll……,请高手指点
wj45zj 评论于2007-7-24 17:03:30
请问那里有DI-GUY的中文帮助,谢了。
xiaoming08 评论于2007-9-10 20:22:36
DI_GUY4.3 有效期是到 2000年的, 每次用都要改时间 郁闷!
机器余专家组 认证企业会员 评论于2008-3-12 20:55:23
<独山子>大哥
那有的下呀 DI_GUY
在这里万份感谢
机器余专家组 认证企业会员 评论于2008-3-12 20:56:04
<独山子>大哥
你在吗??
谢谢
ggw0122 评论于2011-4-9 23:11:14
学习了!@!!
ggw0122 评论于2011-4-9 23:11:54
学习了!@!!
ggw0122 评论于2011-4-23 06:18:40
学习了,谢谢
hjw520cn 评论于2011-5-21 07:28:13
各位大侠,小弟有礼了,能不呢个发一个diguy给我。
我装的是vega3.71,一直还想装一个diguy,
邮箱:hjw198624@126.com
hjw198891cn 评论于2011-6-17 23:07:55
我跟你一样的问题,请问你的解决了,?
hjw520cn 评论于2011-6-18 10:13:08
我也遇到同样的问题
tianzhu_1 评论于2011-11-6 22:39:11
caoun1015 发表于 2006-10-27 10:00 AM
我做过DI_GUY4.3和vp2.0.1相结合的程序,既然DI_GUY4.3可以,5.0应该没问题!如果需要我可以把例子给你! ...

您好,我是一个新手,您能否给我发送一份diguy4.3和vp2.0结合的例子,附带上环境配置,我讲不胜感激

补充内容 (2011-11-7 09:11 PM):
我的邮箱是605015391@qq.com
Harbin_tdzj 评论于2017-7-16 15:30:23
tianzhu_1 发表于 2011-11-6 10:39 PM
您好,我是一个新手,您能否给我发送一份diguy4.3和vp2.0结合的例子,附带上环境配置,我讲不胜感激

补 ...

学习了,想下个软件学习一下

手机版|VR开发网 统计 津ICP备18009691号
网安备12019202000257

GMT+8, 2021-2-25 06:39 AM

返回顶部