我要发帖 回复

中级会员

3

主题

109

积分

0

专家分

:

私信
发表时间 : 2014-7-18 15:55:51 | 浏览 : 2388    评论 : 10
MAK RTI 4.2 VC8.0 + MAK VR-Forces 3.11 VC8.0 + VP 5.0
pic.jpg
没有VR-Link似乎也没有办法做开发,先玩玩吧。
现在有个问题,VP 5.0是VC9.0的版本 为何可以用VC8.0的RTI 求大神解答。

评分

参与人数 1积分 +10 收起 理由
david_m + 10 赞一个!是我发的RTI吗?

查看全部评分

最近VR访客查看更多↓

mysu30mkk 评论于2014-7-18 23:36:34
朋友能分享 MAK VR-Forces 3.11 吗
99daodan 评论于2014-7-19 10:52:46
MAK套件中有stealth 作为三维显示啊

stealth.JPG
obuil 评论于2014-7-21 21:08:51
看起来挺好的,rti版本 和vp版本没有对应关系吧,只要 数据模型是一样的 就行
UE4   |   虚幻引擎   |   Unity VR    |    Hololens
wingver 评论于2014-7-22 12:54:09
99daodan 发表于 2014-7-19 10:52 AM
MAK套件中有stealth 作为三维显示啊

没有完整的套件 都是拼凑出来的哈 而且stealth似乎不便于二次开发吧?
wingver 评论于2014-7-22 13:20:22
obuil 发表于 2014-7-21 09:08 PM
看起来挺好的,rti版本 和vp版本没有对应关系吧,只要 数据模型是一样的 就行 ...

嗯 因为之前在文档中看到说需要相应编译器版本的RTI 所以一直比较在意这件事情
RTI应该只是提供dll动态库 所以应该是没有问题的
wingver 评论于2014-7-22 13:22:21
99daodan 发表于 2014-7-19 10:52 AM
MAK套件中有stealth 作为三维显示啊

网站软件区里面有一个MAK 4.0的套件 里面东西很全 但是版本都是vc6.0的了 不知道能不能和新版本混用?
david_m 评论于2014-7-23 07:28:42
wingver 发表于 2014-7-22 01:22 PM
网站软件区里面有一个MAK 4.0的套件 里面东西很全 但是版本都是vc6.0的了 不知道能不能和新版本混用? ...

混用估计可以,但开发难
勤省,笃学,自强
friendbaby 评论于2014-8-13 00:14:11
直接用 VR-Vantage 不就好了,也支持二次开发。
最新版:1.62
wingver 评论于2014-10-13 23:10:30
friendbaby 发表于 2014-8-13 12:14 AM
直接用 VR-Vantage 不就好了,也支持二次开发。
最新版:1.62

朋友 这个软件有下载么
zhang_y_z专家组 认证企业会员 评论于2017-7-3 10:59:48
路过,支持一下。

手机版|VR开发网 ( 津ICP备18009691号 ) 统计 网安备12019202000257

GMT+8, 2020-11-28 03:46 AM

返回顶部