我要发帖 回复

中级会员

8

主题

122

积分

0

专家分

兴趣点(最多三项):

视景仿真

私信
发表时间 : 2014-9-15 13:01:17 | 浏览 : 1867    评论 : 5
1积分
各位大侠,看看下面这是什么错,怎么解决,谢谢啊。
vp版本为2.2.0
Glstudio插件版本为GLS_Vega_Prime_2_9_2_Setup_vc71
装上后,随便创建一个GlstudioComponent类,运行时提示下面错误
vpGlstudio问题.png

最佳答案

查看完整内容

如果你的glstudio是 for vc71的,那么你的vp软件 也必须是vp2.2 for vc71的。 不能是vp2.2 for vc2005的

最近VR访客查看更多↓

obuil 评论于2014-9-15 13:01:18
xianliwf 发表于 2014-9-15 02:22 PM
安装了vpGlstudio插件,版本是GLS_Vega_Prime_2_9_2_Setup_vc71.exe
在vp\bin下也看到了vpglstudio2_2.dll ...

如果你的glstudio是 for vc71的,那么你的vp软件 也必须是vp2.2 for vc71的。
不能是vp2.2 for vc2005的
UE4   |   虚幻引擎   |   Unity VR    |    Hololens
obuil 评论于2014-9-15 13:36:55
提示说找不到vpglstutudio.dll 如果你安装了 glstudio for vp的插件,应该在vp的安装目录/bin/目录看到这个dll,

你是不是只安装了glstudio软件,并没有安装 glstudio for vp 安装包
UE4   |   虚幻引擎   |   Unity VR    |    Hololens
xianliwf 评论于2014-9-15 14:22:25
安装了vpGlstudio插件,版本是GLS_Vega_Prime_2_9_2_Setup_vc71.exe
在vp\bin下也看到了vpglstudio2_2.dll动态库,现在报这个错误是不是版本不匹配?
xianliwf 评论于2014-9-22 11:19:36
是这样的,找了个GLS_Vega_Prime_2_9_3_Setup_vc80插件,显示正常了
clarkleo 评论于2014-10-8 21:54:14
在不?哥们,有QQ没有?我想要你GLS_Vega_Prime_2_9_2_Setup_vc71这个安装文件,可以加一下QQ吗?我的是85180675

手机版|VR开发网 ( 津ICP备18009691号 ) 统计 网安备12019202000257

GMT+8, 2020-11-26 05:41 PM

返回顶部